The Pocket triggers are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 07:05 PDT
Investigating
This does not affect Pocket actions on IFTTT at this time.
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Oct 31, 2022 - 09:59 PDT