Elevated API Errors for the Twitter service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 13:30 PDT
Investigating
We're experiencing an elevated level of Twitter API errors and are currently looking into the issue.
Posted Aug 02, 2021 - 16:02 PDT