The LIFX service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 20, 2018 - 16:30 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 8 months ago. Feb 20, 2018 - 15:33 PST