The ecobee service is currently paused

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 11:33 PDT

Monitoring

The Ecobee service has been un-paused. Applets using this service should now be running as expected. If you're still experiencing issues, please reconnect the service at ifttt.com/ecobee/settings.
Posted Jun 02, 2025 - 16:58 PDT

Investigating

Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted May 08, 2025 - 12:17 PDT