The Digg service is currently paused
Incident Report for IFTTT
Update
We are continuing to investigate this issue.
Posted 3 days ago. Sep 19, 2019 - 13:20 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 12 days ago. Sep 10, 2019 - 09:48 PDT
This incident affects: Service performance.