Gmail actions may fail for some users
Incident Report for IFTTT
Resolved
This fix has resolved the issues with the Gmail service. Click "Edit" at https://ifttt.com/gmail/settings to reauthenticate to Gmail if you're having any issues. Thanks for your patience!
Posted Jul 17, 2020 - 10:26 PDT
Monitoring
A fix has been implemented. Users will need to reconnect to the Gmail service for Gmail actions to start functioning again.
Posted Jul 16, 2020 - 16:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 13:20 PDT
Identified
The issue has been identified and a fix is being worked on. It will require a large rework in how Gmail is implemented, we appreciate your patience as we get Gmail up and running for everyone.
Posted May 15, 2019 - 16:51 PDT
This incident affected: Applet performance.