Trigger errors on the Email service
Incident Report for IFTTT
Resolved
Earlier the "Send IFTTT any email" trigger was not functioning correctly for emails sent from GMail in some cases. The "Send IFTTT any email" trigger is now fully operational.
Posted Jul 13, 2017 - 16:33 PDT
Investigating
We're experiencing an elevated level of errors with Email service triggers and are currently looking into the issue.
Posted Jul 12, 2017 - 15:37 PDT