Elevated API Errors for Youtube
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 10:50 PDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 01, 2020 - 14:01 PST
This incident affected: Applet performance.