The Edyn service is currently paused
Incident Report for IFTTT
Resolved
The Edyn service has been removed from IFTTT as the product is no longer supported. Thank you for your understanding.
Posted 4 months ago. Jul 26, 2018 - 06:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 26, 2018 - 06:32 PDT
Identified
We reached out to Edyn about this problem, as action is required on their side before the service can be operational again. There is unfortunately no ETA for when this service will be un-paused.
Posted 9 months ago. Mar 06, 2018 - 14:17 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 11 months ago. Dec 14, 2017 - 16:21 PST