Delayed Applet Runs
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2018 - 16:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 31, 2018 - 16:10 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2018 - 15:06 PDT
This incident affected: Applet performance.