Blogger connection issues
Incident Report for IFTTT
Resolved
This issue has been resolved, and users that reported it previously have confirmed that things are working on their side. The service is looking healthy at this time.
Posted 9 months ago. Apr 02, 2018 - 11:20 PDT
Investigating
Users are having trouble successfully connecting to the Blogger service. We're investigating and will post updates here when they are available.
Posted 9 months ago. Mar 28, 2018 - 09:44 PDT