The Agile Octopus service is currently paused

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted May 05, 2025 - 12:54 PDT

Update

Maintenance is complete and the Agile Octopus service is now active again. We’re currently monitoring the service.
Posted Apr 29, 2025 - 11:05 PDT

Monitoring

The Agile Octopus service is temporarily paused for maintenance. No Applet using Agile Octopus triggers or queries will be operational. Once unpaused, the users will need to reconnect their service.
Posted Apr 28, 2025 - 18:22 PDT