Potential Applet interruption due to issues with upstream provider
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 15:23 PDT
Identified
The issue has been identified and the provider is working on a fix. In the meantime, users may experience issues with filter code and Applets that include certain services such as:
- Acuity Scheduling
- Google Meet
- Eventbrite
- Calendly
- Google Forms
- Facebook Ads
- Docusign
- Clickup
- Google My Business
- Jira
- Pipedrive
- iRobot
Posted Jun 13, 2023 - 12:45 PDT
This incident affected: Applet performance.