Google services are paused due to downstream api issues
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 22:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 22:18 PDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 18:20 PDT