Applet Run Delays
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 26, 2018 - 16:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 26, 2018 - 10:55 PST
Investigating
We're experiencing an elevated level of Applet run errors and are currently looking into the issue.
Posted 8 months ago. Feb 26, 2018 - 10:36 PST