The Notifications service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 20:55 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Nov 19, 2020 - 20:25 PST