The Pinterest service is currently paused
Incident Report for IFTTT
Resolved
The Pinterest service has been updated. To continue using the service, users will need to re-authenticate by going to https://ifttt.com/pinterest/settings and clicking "Edit".
Posted Nov 05, 2020 - 15:29 PST
Identified
Performing maintenance on Pinterest. All Applets using Pinterest will resume once the maintenance is completed.
Posted Nov 05, 2020 - 13:03 PST