Issues Affecting Some Facebook Service Triggers
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 11:35 PDT
Investigating
We're currently experiencing issues with the following Facebook triggers and are working on restoring the affected components:

-Any new post by you in area
-New status message by you
-New status message by you with hashtag
-New link post by you
-New link post by you with hashtag
Posted Jul 14, 2023 - 14:38 PDT