The August service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 13, 2018 - 14:29 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 5 months ago. Dec 12, 2018 - 17:07 PST