eWeLink connection issues
Incident Report for IFTTT
Resolved
The issue has been resolved, and users report that they are able to connect to eWeLink at this time.
Posted 17 days ago. Apr 02, 2018 - 17:35 PDT
Investigating
Users are reporting that they are having problems connecting to the eWeLink service. We are getting in touch with eWeLink to investigate the issue further and will post updates here as they become available.
Posted 21 days ago. Mar 29, 2018 - 16:24 PDT