Wemo services are currently paused
Incident Report for IFTTT
Resolved
The Wemo team implemented a fix and the Wemo services are back up and running. You will need to reauthenticate your Wemo services here: https://ifttt.com/search/query/wemo?tab=services Apologies about the trouble and thank you for your patience.
Posted Jun 01, 2020 - 17:43 PDT
Investigating
The Wemo team is continuing to investigate issues with the Wemo services on IFTTT. All Wemo services are paused in the meantime. Thank you for your patience, and for further assistance reach out to Wemo support here: https://www.wemo.com/support/
Posted May 28, 2020 - 06:34 PDT
This incident affected: Applet performance.