The Nest services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 11, 2018 - 22:11 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 month ago. Nov 11, 2018 - 15:07 PST