Updates to some older Applets
Incident Report for IFTTT
Investigating
In the coming weeks, we will be making some behind-the-scenes updates to some older Applets to support upcoming functionality.

You shouldn't notice any issues with your Applets but if anything looks off report a problem here: https://ift.tt/3jWCu5a
Posted Jul 31, 2020 - 07:03 PDT
This incident affects: Applet performance.