The Agile Octopus service is currently experiencing issues with their API
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 13:43 PST
Investigating
This service is experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Oct 16, 2023 - 09:22 PDT