The iHome Control service is currently paused
Incident Report for IFTTT
Resolved
The iHome Control service will be removed from IFTTT on May 13, 2022. Unfortunately, the iHome Control team is no longer available to support the integration.

We appreciate your understanding and apologize for the inconvenience.

You can try using Webhooks to recreate your Applets or explore the other Smart hubs & systems services that are available.
Posted May 11, 2022 - 04:46 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted May 01, 2022 - 22:24 PDT