Issues Loading IFTTT.com
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jan 31, 2021 - 20:05 PST
Investigating
We're experiencing issues across IFTTT.com, the IFTTT Platform, and the IFTTT mobile apps and we are currently looking into the issue.
Posted Jan 31, 2021 - 19:43 PST
This incident affected: IFTTT.com and IFTTT mobile apps.