Issues loading Applets on ifttt.com
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 09:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2021 - 09:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 09:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2021 - 09:11 PDT
Identified
We're working on a fix for displaying Applets at ifttt.com
All Applets continue to run in the background and you can access them through the mobile apps while we deploy a fix.
Posted Apr 02, 2021 - 09:00 PDT
This incident affected: IFTTT.com.