Android services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 29, 2018 - 15:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jun 29, 2018 - 15:38 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 18 days ago. Jun 29, 2018 - 14:09 PDT
This incident affected: IFTTT mobile apps, Service performance, and Applet performance.