The Location service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 08:42 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 03, 2018 - 08:42 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 2 months ago. Oct 03, 2018 - 08:23 PDT
This incident affected: Applet performance.