The UP by Jawbone service is currently paused
Incident Report for IFTTT
Resolved
The UP by Jawbone service and related Applets have been removed from IFTTT as Jawbone is no longer in operation.
Posted 4 months ago. Aug 21, 2018 - 12:55 PDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. May 24, 2018 - 19:17 PDT
This incident affected: Service performance.