Elevated Realtime API Errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 19:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 03, 2019 - 15:40 PDT
Investigating
We're experiencing an elevated level of Realtime API errors and are currently looking into the issue.
Posted 3 months ago. Jun 03, 2019 - 15:27 PDT
This incident affected: Applet performance.