Elevated API Errors for ESPN
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 19, 2018 - 10:25 PST
Update
All ESPN Applets are currently paused while we are investigating this issue.
Posted 5 months ago. Nov 02, 2018 - 15:50 PDT
Investigating
We're experiencing an elevated level of API errors for ESPN and are currently looking into the issue.
Posted 5 months ago. Oct 29, 2018 - 13:42 PDT
This incident affected: Applet performance.