The Tumblr service is being monitored
Incident Report for IFTTT
Update
We are continuing to monitor for any further issues.
Posted 3 days ago. Sep 19, 2019 - 13:19 PDT
Update
Please notify @IFTTT if you notice any issues with Tumblr.
Posted 5 months ago. May 09, 2019 - 11:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 09, 2019 - 11:47 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 07, 2019 - 10:29 PDT
This incident affects: Service performance.