Elevated Errors on ifttt.com when connecting to a service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 16:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 17:24 PDT
Investigating
We're experiencing an elevated level of errors on ifttt.com and are currently looking into the issue. User connecting, reconnecting, and removing a service may see errors.
Posted Aug 24, 2021 - 12:45 PDT
This incident affected: IFTTT.com and IFTTT mobile apps.