Problems connecting the Sina Weibo service
Incident Report for IFTTT
Resolved
Users are connecting to the Sina Weibo service successfully at this time.
Posted 8 months ago. Apr 04, 2018 - 13:53 PDT
Identified
We have reached out to Sina Weibo to make a plan to address the problem, as action is required on their side to solve the issue. Unfortunately, we do not have an ETA for when this will be resolved. We will update this page as details become available.
Posted 9 months ago. Mar 06, 2018 - 15:22 PST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jul 10, 2017 - 09:15 PDT