Issue impacting the Twitter New Tweet From Search trigger
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 05:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 18:04 PDT
Investigating
We're investigating reports of the "New Tweet From Search" trigger causing problems with some Applets.
Posted Oct 26, 2023 - 15:33 PDT