Elevated API Errors from Amazon Alexa
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 18:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Certain users should be able to connect to the Alexa service, and Alexa applets should start working again.
Posted Sep 11, 2021 - 02:17 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 10, 2021 - 15:53 PDT
This incident affected: Applet performance.