Issue with iOS Calendar actions on iOS 17
Incident Report for IFTTT
Resolved
This issue is fixed in the latest version available in the App Store. Thanks for your patience!
Posted Sep 21, 2023 - 06:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:46 PDT
Investigating
Due to an issue found on iOS 17, Applets using the iOS calendar service will not run. We will update this incident when we have more information.
Posted Sep 20, 2023 - 08:21 PDT
This incident affected: IFTTT mobile apps and Applet performance.