Issues with triggers in the Wemo services
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 10:05 PDT
Monitoring
The Wemo team has implemented a fix for this issue.
Posted Jun 17, 2020 - 12:03 PDT
Identified
The Wemo team identified an issue preventing some Applets involving some Wemo triggers from running. Their team is working on a fix and we'll share any updates we have here. Thank you for your patience.
Posted Jun 11, 2020 - 15:00 PDT
This incident affected: Applet performance.