Facebook Pages service connections are down
Incident Report for IFTTT
Resolved
Facebook Pages services connections are back up and working now. Thanks for your patience.
Posted 11 months ago. Aug 01, 2018 - 18:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Aug 01, 2018 - 14:08 PDT
This incident affected: Service performance.