Issue Affecting The Facebook Pages Service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 13:59 PST
Investigating
We're currently investigating an issue that is preventing some users from connecting to the Facebook Pages service and some Facebook Pages Applets from running as expected.
Posted Feb 14, 2024 - 09:41 PST