Wemo services are currently paused
Incident Report for IFTTT
Resolved
The Wemo team has implemented a fix for this issue. Affected users will receive an email with next steps, and can reauthenticate their Wemo services here: https://ifttt.com/my_services

For further assistance, contact Wemo here: https://www.wemo.com/support/
Posted May 27, 2020 - 21:41 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted May 26, 2020 - 17:00 PDT
This incident affected: Applet performance.