Applets Delayed
Incident Report for IFTTT
Resolved
We identified and resolved the cause of the Applet delays. Applets should now be running on the correct schedule.
Posted 10 months ago. Aug 10, 2018 - 02:41 PDT
Investigating
Some Applets are currently running less frequently than scheduled
Posted 10 months ago. Aug 10, 2018 - 01:45 PDT
This incident affected: Applet performance.