Issue impacting the Dropbox service

Incident Report for IFTTT

Monitoring

This issue appears to be resolved by Dropbox and we are continuing to monitor.
Posted Feb 21, 2025 - 05:35 PST

Investigating

The Dropbox service is experiencing an elevated level of Applet run errors, and we're currently investigating the issue.
Posted Feb 20, 2025 - 09:20 PST