The Hue service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 17, 2018 - 10:29 PDT
Monitoring
The Hue service has been unpaused and Applets will begin to run again in most cases. We are actively investigating a fix for remaining errors.
Posted 11 days ago. Sep 12, 2018 - 17:19 PDT
Update
We're continuing to work on a fix for this issue.
Posted 11 days ago. Sep 12, 2018 - 17:08 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 13 days ago. Sep 10, 2018 - 15:41 PDT
This incident affected: Service performance and Applet performance.