Google Calendar service temporarily may not connect for new users
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 09:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 16:07 PST
Identified
Connecting to Google Calendar has temporarily been paused. We are looking into resolving swiftly.
Posted Dec 04, 2019 - 16:06 PST
This incident affected: IFTTT.com and IFTTT mobile apps.