The Grants.gov service is paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 05, 2018 - 14:35 PDT
Identified
The Grants.gov service is completing server maintenance on their side at this time. The service is expected to be working again on April 24th.

See this notice for more information: http://grants-gov.blogspot.com/2018/03/maintenance-alert-server-maintenance.html?m=1
Posted about 1 year ago. Apr 23, 2018 - 08:47 PDT