Issue Affecting The SMS Service's Send Me An SMS Action
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 10:28 PST
Investigating
We're currently investigating an issue that is preventing some users from receiving messages sent by the SMS service's send me an SMS action.
Posted Jan 08, 2025 - 17:11 PST