The Location service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 25 days ago. Feb 22, 2019 - 09:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Feb 21, 2019 - 17:40 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 25 days ago. Feb 21, 2019 - 14:07 PST