Issue Affecting the SMS Service’s “Send Me an SMS” Action and 2FA via SMS

Incident Report for IFTTT

Identified

Two-factor authentication (2FA) codes are now successfully being sent, however Send me an SMS action runs continue to be affected. Thank you for your patience.
Posted Sep 09, 2025 - 06:18 PDT

Investigating

We’re currently looking into an issue that’s causing some users not to receive text messages, including those from the Send me an SMS action and two-factor authentication (2FA) codes sent via SMS.
Posted Sep 08, 2025 - 09:25 PDT